Arborescence des forums
* Connexion   * Inscription * FAQ    * Rechercher * Flux RSS
Nous sommes actuellement le 20 Juin 2024, 05:43

Zone horaire: Europe/Paris [Heure d’été]




Publier un nouveau sujet Répondre au sujet  [ 10 message(s) ] 
Auteur Message
Message Publié : 23 Avr 2023, 04:37 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 22 Avr 2023, 17:37
Message(s) : 9
Pays: France
Ville: Brest
Voiture: 120d
Année: 2007
Ma voiture: Lien Invalide
Bonjour,

j'ai acheté il y a 3 ans mon BMW 120d E87 de 2007 moteur n47 comptabilisant 208000 km. J'adore cette caisse !

Depuis quelques temps, je rencontre des petits soucis comme le ralentis instable à froid pendant quelques secondes et le moteur fait un bruit pas très agréable (il claque comme un vieux c15 à froid..) bref jusqu'ici rien de trop trop méchant.

Sauf que depuis 2 semaines j'ai un autre soucis.

Je m'explique, la voiture tourne bien et accélère normalement jusqu'à un certains points :
1: En 1ère et en 2ème je peux monter dans les tours sans problème, elle accélère normalement.
2: À partir de la troisième, si j’accélère très fort (pied au planché) il se fait ressentir un trou entre 3000/3700 trs et la voiture se met à trembler. Elle ne veut plus aller plus loin. Idem si je passe en 4eme ou en 5ème.

Lorsque que la perte de puissance intervient il se passe deux choses :
: la voiture à un trou et se met à vibrer, mais il faut savoir que lorsque le problème survient je n'ai qu'à lâcher la pédale d'accélérateur, laisser les rpm redescendre et en réaccélérant la pêche revient immédiatement jusqu'aux limites que j'ai cités précédemment.

Je n'ai aucun voyant d'allumé mais elle fume un peu noir lors d'accélérations franches.
Mon dernier diag indiquait ce défaut:

*4B1C Relais de chauffage du filtre à carburant (Permanent). Je ne sais pas si c'est lié...

Je précise ce qui à déjà été réalisé : filtre à Gasoil, changement des joints d'injecteurs (ils fuyaient), boitier préchauffage, bougies, EGR nettoyé, débitmètre nettoyé.
Je précise également que j'avais aussi des défauts sur 2 bougies au passage à la valise (même âpres le changement des 4 bougies neuves) le mécano n'avait de réponse à ce sujet...



J'ai trouvé plusieurs post à propos des pertes de puissance et j'ai suivi plusieurs conseils mais rien n'y fait.

J’espère avoir été assez clair dans mes explications.

Quelqu'un aurait-il une piste ? elle me fait pas mal de misère ma titine...


{ SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Haut
 Profil  
Répondre en citant 


Message Publié : 23 Avr 2023, 10:22 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 21 Jan 2017, 10:08
Message(s) : 38
Localisation : Sud Oise
Pays: France
Ville: Sud Oise
Voiture: 125i
Modèle: Cabrio
Stage: Stage 1
Année: 2012
Ma voiture: viewtopic.php?f=53&t=49095
Hello,

Tu as de quoi monitorer ton véhicule en roulant?
Deux pistes a contrôlé pour moi: ctrl injection et ctrl circuit de charge.

Après c'est juste des pistes, c'est un profil de panne assez compliquer.

Bon courage.


Haut
 Profil  
Répondre en citant 
Message Publié : 23 Avr 2023, 14:08 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 22 Avr 2023, 17:37
Message(s) : 9
Pays: France
Ville: Brest
Voiture: 120d
Année: 2007
Ma voiture: Lien Invalide
Salut Nathanael60 et merci de ton retour.

Malheureusement non, je ne suis équipé que d'un simple boîtier de base. Lecture et effacement des défauts...
Ça fait vraiment penser à un problème d'injection. Quand je suis rentré du taff ce matin, j'ai essayé de maintenir une allure constante (en 3ème / environ 2600trs) et je sentais des petits ratés au niveau de la pédale d'accélérateur.
Et dès que j'appuie davantage sur le champignon , le trou arrive avec les vibrations.

Les injecteurs étaient vraiment dégueulasse qd je les ai démontés (deux un peu rouillés).
Je pensais acheter un nettoyant injecteur + excellium pour voir si différence. C'est vrai que je mets que du gasoil de supermarché...

J'ai vu des problèmes très similaires sur ce forum mais malheureusement, on ne sait pas si l'affaire est résolu.
Si je me pointe au garage, c'est évident, ils vont me changer les 4 injecteurs pour 2000 e...

Si quelqu'un entend mon appel !!? Lol


Haut
 Profil  
Répondre en citant 
Message Publié : 23 Avr 2023, 14:24 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 22 Avr 2023, 17:37
Message(s) : 9
Pays: France
Ville: Brest
Voiture: 120d
Année: 2007
Ma voiture: Lien Invalide
nathanael60 a écrit :
Hello,

Tu as de quoi monitorer ton véhicule en roulant?
Deux pistes a contrôlé pour moi: ctrl injection et ctrl circuit de charge.

Après c'est juste des pistes, c'est un profil de panne assez compliquer.

Bon courage.


Nathanael60, tu entends quoi par "circuit de charge"? (désolé, je suis pas hyper calé en meca lol


Haut
 Profil  
Répondre en citant 
Message Publié : 23 Avr 2023, 20:28 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 21 Jan 2017, 10:08
Message(s) : 38
Localisation : Sud Oise
Pays: France
Ville: Sud Oise
Voiture: 125i
Modèle: Cabrio
Stage: Stage 1
Année: 2012
Ma voiture: viewtopic.php?f=53&t=49095
Contrôle tension (Volt) et intensité (Ampère) que débite ton alternateur dans les plages de régimes que tu cites.
J'ai déjà un alternateur en défaut dans des plages de régimes élevés et qui fonctionner parfaitement au ralentis.
Pour ton injection il existe des sociétés spécialisées qui teste les injecteurs (entre 20€ et 30€ par injecteur).


Haut
 Profil  
Répondre en citant 
Message Publié : 24 Avr 2023, 01:29 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 22 Avr 2023, 17:37
Message(s) : 9
Pays: France
Ville: Brest
Voiture: 120d
Année: 2007
Ma voiture: Lien Invalide
nathanael60 a écrit :
Contrôle tension (Volt) et intensité (Ampère) que débite ton alternateur dans les plages de régimes que tu cites.
J'ai déjà un alternateur en défaut dans des plages de régimes élevés et qui fonctionner parfaitement au ralentis.
Pour ton injection il existe des sociétés spécialisées qui teste les injecteurs (entre 20€ et 30€ par injecteur).


Merci beaucoup pour tes conseils, je vais contrôler tout ça et je vous tiens au jus.


Haut
 Profil  
Répondre en citant 
Message Publié : 14 Mai 2023, 14:02 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 22 Avr 2023, 17:37
Message(s) : 9
Pays: France
Ville: Brest
Voiture: 120d
Année: 2007
Ma voiture: Lien Invalide
Salut à tous.
Je reviens vous donner des news. Après contrôle j'avais un injecteur hs. Je l'ai changé, reprogrammé et le problème est toujours là.
Bruit de claquement d'injecteurs au ralenti et un gros trou arrivé à 3000 trs. Quand ça arrive, elle se met à trembler et elle fume comme un chalutier.
(je viens d'investir dans une icarsoft cr pro et je n'ai pas de défaut particulier hors un truc en rapport avec la clim).
Si quelqu'un a une piste ?? Parce que la je suis perdu...


Haut
 Profil  
Répondre en citant 
Message Publié : 14 Mai 2023, 21:04 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 21 Jan 2017, 10:08
Message(s) : 38
Localisation : Sud Oise
Pays: France
Ville: Sud Oise
Voiture: 125i
Modèle: Cabrio
Stage: Stage 1
Année: 2012
Ma voiture: viewtopic.php?f=53&t=49095
Hello,

Il faut que tu fasses un essai routier avec un enregistrement en temps réel de tes temps ou correction d'injection sur tes quatre injecteurs et si tu peux le RCO de ta vanne EGR au moment de la vibration.

Quelle couleur la fumée?
Ce sont les quatre injecteurs qui claquent?

Si tu es pas trop caler sur le diag il va falloir te faire assister car pas évident les essais routiers.

Courage pour la suite.


Haut
 Profil  
Répondre en citant 
Message Publié : 14 Mai 2023, 21:32 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 22 Avr 2023, 17:37
Message(s) : 9
Pays: France
Ville: Brest
Voiture: 120d
Année: 2007
Ma voiture: Lien Invalide
Salut.
Merci de ton retour.
Je vais me pencher sur le sujet.
Les fumées sont noirs. Genre mauvaise combustion.
A savoir que tanto j'ai changé le débitmètre et nettoyer le capteur de suralimentation (fixer sur l'admission) et elle marche mieux.
J'ai plus le gros trou a l'accélération et les tremblements mais je sens qu'elle n'a pas la puissance normale au delà des 3000trs. Toujours une perte de puissance mais c'est bcp mieux.
Calculateur ???


Haut
 Profil  
Répondre en citant 
Message Publié : 14 Mai 2023, 21:54 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 22 Avr 2023, 17:37
Message(s) : 9
Pays: France
Ville: Brest
Voiture: 120d
Année: 2007
Ma voiture: Lien Invalide
Je ne saurais pas te dire si c'est les 4 injecteurs qui claquent mais les moteurs fait un bruit de tracteur.. Claquement métallique dégueulasse.
C'est vraiment bizarre parce qu'elle marche normalement jusqu'à ces 3000trs. Elle démarre au quart et tout...
Je pense aussi à un soucis en lien avec l'egr parce que c'est comme si elle était étouffé au delà de 3000trs, plus la fumée...
Je l'ai démonté et nettoyer récemment elle n'était pas très sale. Néanmoins, elle me semblait dure.


Haut
 Profil  
Répondre en citant 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 10 message(s) ] 

Zone horaire: Europe/Paris [Heure d’été]



Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 24 invité(s)


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :