Arborescence des forums
* Connexion   * Inscription * FAQ    * Rechercher * Flux RSS
Nous sommes actuellement le 13 Juin 2024, 01:54

Zone horaire: Europe/Paris [Heure d’été]




Publier un nouveau sujet Répondre au sujet  [ 7 message(s) ] 
Auteur Message
Message Publié : 17 Mai 2024, 16:58 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 05 Juil 2016, 13:41
Message(s) : 16
Pays: France
Ville: Paris
Voiture: 120i
Modèle: Série 3
Année: 2005
Ma voiture: Lien Invalide
Bonjour,

Voici la problématique rencontrée ,j'ai voulu redémarrer ma bmw E90 N46B20 2L essence qui au passage a passer plus d'un an sans tourner.

au programme:

changement de la batterie

lecture des codes erreur

Donc j'ai remis en place la batterie neuve dans le coffre et lancer un diag avec ista+ (dutch :siffleur: ) et INPA (version english)

premier code qui me saute au yeux synchro DME/CAS

jusqu'à la pas de problème particulier enfin je métrise pas l'allemand mais j'ai réussi la manip de toute facon impossible une autre version fonctionnelle

une fois les code erreurs supprimés de tous les modules, je tente de démarrer sans les bobines bien sur pour faire remonter l'huile et puis re branchement de l'allumage, le démarreur tourne et la voiture toussote :vivi:

problème elle ne démarre pas et a forcer d'essayer, le démarreur ne tourne plus et la batterie neuve est a plat .... :fire1: :fire1:

bon je me dis 7h de charge et zoo ca va le faire mais non maintenant le démarreur ne veut plus rien savoir et j'ai de multiple code erreurs .

ista est ok sur tout les modules il sont en verts a part le RFM mais il me semble que cela n'est pas un souci .

j'ai changer le relais bleu(DME), vérifier les câbles de la batterie ils sont bien branchés,
vérifier le contacteur de la pédale d'embrayage sur inpa OK

je commence vraiment a sécher la ,avez vous une idée vers ou je pourrais regarder ? boite a fusible habitacle mais il me semble qui n'y a pas de fusible pour le démarreur ?

Merci d'avance de votre aide .

Cordialement

_________________
406 coupé- 2.0 -EW10 137CV
BMW serie 3- e90- N46B20 150CV
renault Scénic 1 ph2 -2.0 F4R 140CV
clio 3 1.4 16V- k4j -100CV
:tchin2:


{ SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Haut
 Profil  
Répondre en citant 


Message Publié : 21 Mai 2024, 12:46 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 05 Juil 2016, 13:41
Message(s) : 16
Pays: France
Ville: Paris
Voiture: 120i
Modèle: Série 3
Année: 2005
Ma voiture: Lien Invalide
Re,
j'ai vérifier les fusibles boite a gant RAS

Voici le code erreur a la valide INPA :

2F44 CDKWFS-CAS3.3 manipulationsschutz

2B09 energiesparmode aktiv

_________________
406 coupé- 2.0 -EW10 137CV
BMW serie 3- e90- N46B20 150CV
renault Scénic 1 ph2 -2.0 F4R 140CV
clio 3 1.4 16V- k4j -100CV
:tchin2:


Haut
 Profil  
Répondre en citant 
Message Publié : 27 Mai 2024, 13:50 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 05 Juil 2016, 13:41
Message(s) : 16
Pays: France
Ville: Paris
Voiture: 120i
Modèle: Série 3
Année: 2005
Ma voiture: Lien Invalide
re,

j'ai réussi a virer les principaux defaut et m'en reste juste un sur le boitier RFM

je continus la recherche de la panne avec les info en live :


visiblement pas de jus sur le terminal 50L et 50E (vu sur ista)

Avez vous une idée de ou chercher ? le cable rouge dans le coffre est bien branché ...

Cdt

_________________
406 coupé- 2.0 -EW10 137CV
BMW serie 3- e90- N46B20 150CV
renault Scénic 1 ph2 -2.0 F4R 140CV
clio 3 1.4 16V- k4j -100CV
:tchin2:


Haut
 Profil  
Répondre en citant 
Message Publié : 27 Mai 2024, 13:57 
Hors-ligne
Administrateur
Avatar de l’utilisateur

Inscription : 22 Avr 2021, 15:38
Message(s) : 74
Pays: FRA
Ville: Roissy sur mer
Voiture: 120d
Bonjour,

Tu ne veux pas plutôt parler du boitier FRM?


Haut
 Profil  
Répondre en citant 
Message Publié : 03 Juin 2024, 11:01 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 05 Juil 2016, 13:41
Message(s) : 16
Pays: France
Ville: Paris
Voiture: 120i
Modèle: Série 3
Année: 2005
Ma voiture: Lien Invalide
Bonjour,

Oui exact frm .

j'ai vu sur youtube que l'on pouvait tester le démarreur via la broche verte dans la boite a fusible coté capot a voir ..

Cdt

_________________
406 coupé- 2.0 -EW10 137CV
BMW serie 3- e90- N46B20 150CV
renault Scénic 1 ph2 -2.0 F4R 140CV
clio 3 1.4 16V- k4j -100CV
:tchin2:


Haut
 Profil  
Répondre en citant 
Message Publié : 07 Juin 2024, 10:59 
Hors-ligne
Administrateur
Avatar de l’utilisateur

Inscription : 22 Avr 2021, 15:38
Message(s) : 74
Pays: FRA
Ville: Roissy sur mer
Voiture: 120d
Bonjour,

Une lecture intéressante sur le sujet: Guide sur les pannes FRM.


Haut
 Profil  
Répondre en citant 
Message Publié : 12 Juin 2024, 12:58 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 21 Jan 2017, 10:08
Message(s) : 38
Localisation : Sud Oise
Pays: France
Ville: Sud Oise
Voiture: 125i
Modèle: Cabrio
Stage: Stage 1
Année: 2012
Ma voiture: viewtopic.php?f=53&t=49095
salut,
Tu as essayé de resynchroniser DME/CAS de nouveau?


Haut
 Profil  
Répondre en citant 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 7 message(s) ] 

Zone horaire: Europe/Paris [Heure d’été]



Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 24 invité(s)


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :