Arborescence des forums
* Connexion   * Inscription * FAQ    * Rechercher * Flux RSS
Nous sommes actuellement le 11 Août 2022, 12:42

Zone horaire: Europe/Paris [Heure d’été]




Publier un nouveau sujet Répondre au sujet  [ 269 message(s) ]  Aller vers la page Précédent  1 ... 14, 15, 16, 17, 18
Auteur Message
Message Publié : 30 Mars 2015, 12:30 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 11 Août 2014, 17:42
Message(s) : 40
Pays: france
Ville: peymeinade
Voiture: 120d
Année: 2005
Ma voiture: Lien Invalide
ll_ll a écrit :
tigerlyon a écrit :
Le code option ? Ou le trouver ? Dans le menu caché de l'ODB ?
En fouillant un peu tous les topics j'ai l'impression que les gens ont les mêmes symptômes :
  • Si PDC sous l'eau, pas de son, pas d'erreur, mais aiguilles qui font yoyo et divers problèmes électriques
  • Si PDC séché mais non fonctionnel, plus de problèmes d'aiguilles mais toujours pas de son au passage de la marche arrière

Je le testerai bien avec un autre boitier, mais il faut la même référence... improbable de le trouver sans aller chez BM...

Code option c est dans le FA de la voiture...visible via la prise ODB
Mais il se barre pas comme ça.

Pas besoin d avoir la meme ref. Il faut un boitier pdc rear arriere.
Parfois certains ne fonctionnent pas (assez rare) sur ta caisse or que d autres oui.


Merci de ta réponse, j'avais peur concernant l'incompatibilitée, et l'obligation de devoir refaire une programmation au niveau de l'ODB si jamais je ne prenais pas exactement la même ref.
Mon PDC à la ref suivante : 66.21 6947795
Je dois respecter quoi ? Juste le fait qu'il y ai seulement 2 broches ?

_________________
BMW Série 1 - 120D Confort - Année 2005 - 5 Portes - Gris anthracite - Jantes M3 18"


Haut
 Profil  
Répondre en citant 


Message Publié : 30 Mars 2015, 12:58 
Hors-ligne
Codeur
Avatar de l’utilisateur

Inscription : 28 Nov 2012, 19:55
Message(s) : 7443
Localisation : belgiques - bruxelles
Pays: Belgique
Ville: bruxelles
Voiture: 118d
Modèle: Hatch
Année: 2006
Ma voiture: Ma phase 1.2 :D
tigerlyon a écrit :
AdrienCoding a écrit :
Ton pdc est hs


Envoyé de mon iPhone en utilisant Tapatalk


Oui Adrien c'est ce que j'ai dit dans mon précédent message :D Il a été noyé et une des pattes de la puce "LP4949EP" est cassée apparemment elle gère l'alimentation, court circuit avec l'eau et POUM ! :top:
Ma question est maintenant que le PDC est non-fonctionnel, voir même totalement débranché, je n'ai aucun voyant ou message d'erreur et aucun bip. Est ce normal ?


La n'est pas la question, remplace le :)


Envoyé de mon iPhone en utilisant Tapatalk


Haut
 Profil  
Répondre en citant 
Message Publié : 30 Mars 2015, 14:10 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 11 Août 2014, 17:42
Message(s) : 40
Pays: france
Ville: peymeinade
Voiture: 120d
Année: 2005
Ma voiture: Lien Invalide
AdrienCoding a écrit :
tigerlyon a écrit :
AdrienCoding a écrit :
Ton pdc est hs


Envoyé de mon iPhone en utilisant Tapatalk


Oui Adrien c'est ce que j'ai dit dans mon précédent message :D Il a été noyé et une des pattes de la puce "LP4949EP" est cassée apparemment elle gère l'alimentation, court circuit avec l'eau et POUM ! :top:
Ma question est maintenant que le PDC est non-fonctionnel, voir même totalement débranché, je n'ai aucun voyant ou message d'erreur et aucun bip. Est ce normal ?


La n'est pas la question, remplace le :)


Envoyé de mon iPhone en utilisant Tapatalk


Je crois que je ne me fait pas bien comprendre :) quoi qu'il en soit oui, je vais le changer... Mais je demandais juste si c'etait normal de ne pas avoir de message d'erreur ou quoi que ce soit si il n'était pas fonctionnel ! (Cette question sous entendait : Il y a t'il d'autres composant qu irentre en jeu pour le fonctionnement du PDC)

_________________
BMW Série 1 - 120D Confort - Année 2005 - 5 Portes - Gris anthracite - Jantes M3 18"


Haut
 Profil  
Répondre en citant 
Message Publié : 13 Jan 2016, 22:19 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 04 Juin 2011, 13:31
Message(s) : 4
Pays: france
Ville: Arles
Voiture: 120d
Modèle: Hatch
Année: 2004
Ma voiture: http://www.bmw-one.com/phpbb3/viewtopic.php?f=2&t=2
merci les premier post mon permis de régler mon problème
après plus 1 mois de pannes je me suis décider a jeté un œil :boxing: :boxing: et effectivement c’était plein d'eau 2 cm
démontage
séchage et nettoyage des composent oxydé
aiguille parfum et seche cheveux javais que sa sous la main

et ben.. tout beigne lool sa marche impeccable :viking1:

merci encore a tous se qui font vivre ces forum :yahou3: :yahou3: :yahou3: :yahou3:

:m: les concessionnaire sont vraiment des voleur pure et dure et leur direction c'est pire qu'il reconnaisse même pas c'est défaut de conception

_________________
[color=#FF0000]serie one oh malade [/co[/img][/img]lor]


Haut
 Profil  
Répondre en citant 
Message Publié : 23 Jan 2016, 23:23 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 20 Déc 2012, 12:20
Message(s) : 3
Pays: Belgique
Ville: Bruxelles
Voiture: 118d
Modèle: Hatch
Année: 2007
Ma voiture: http://www.bmw-one.com/phpbb3/viewtopic.php?f=2&t=2
Bonjour à tous,
Même problème que vous tous, mais cette fois la cause c'est le phare que j'avais démonté il y a quelque semaines et remonté avec 1 seul boulon, car j'avais fait tomber les 2 autres dans cette cavité sans faire expres. J'avais la flemme de tout démonter pour récupérer les boulons.... erreur ! :siffleur:
Bref je me suis retrouvé hier avec cette alerte sur mon tableau de bord de panne du PDC et juste en la démarrant ce matin j'ai mes témoins de service qui se sont allumés.
Heureusement que ce forum existe, j'ai su tout démonté à temps ce midi ! Le boitier flottais dans 5cm d'eau. Je l'ai retiré, ouvert le boitier et je l'ai séché au sèche cheveux de madame :D je l'ai re-branché et ça fonctionne nickel. Pas d'oxidation :yahou3:

Pour le moment titine dors au garage mais je compte faire comme certains : envelopper le boitier dans un sac plastique avant de le remettre dans le pochoir et faire un trou ou deux dans le bac ou dégoupiller les caoutchoucs au fond pour que ça n'arrive plus.

_________________
Life is too short to drive boring cars :siffleur:


Haut
 Profil  
Répondre en citant 
Message Publié : 29 Jan 2016, 12:26 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 20 Déc 2012, 12:20
Message(s) : 3
Pays: Belgique
Ville: Bruxelles
Voiture: 118d
Modèle: Hatch
Année: 2007
Ma voiture: http://www.bmw-one.com/phpbb3/viewtopic.php?f=2&t=2
Bonjour suite à des emails que j'ai reçu de certains membre du fofo , voici mon explication pour accéder à ce boitier un peu plus en détail si ce le tuto n'a pas été assez clair.

Le boitier PDC oui Il est situé du côté droit du coffre. en dessous du garnissage.
Pour retirer le garnissage il te faut demonter tout d'abord le plastique qui protege la bordure du coffre. Elle est tenu par 2 vis en haut (pour sa il faut retirer les 2 caches en plastique, un a gauche, un a droite) + il y a 2 ergots a retirer en bas du plastique ceux la sont visible du côté interieur du coffre. Une fois cela retiré tu dois rabattre tes banquettes arrières.
Ensuite il te pourras commencer a tirer tout le revetement côté droit (c'est un seul morceau) en tirant vers toi.
Il faudra juste faire attention à la lampe du coffre car elle est fixé à ce revetement (il faudra retirer sa fiche + celle de l'allume cigare) si tu n'y arrives pas tu peux toujours la sortir du revetement c'est ce que j'ai fait. Ensuite il y a encore 2 plastiques qui se situent vers le fond du coffre sur le revetement quil faut retirer (1 en haut se retire facilement comme un bouchon, mais pour l'autre il te faudra un tournevis torx 30 pour la retirer. Une fois que c'est fait tu pourras tirer totalement le revetement. Tu trouveras le boitier pdc sur ta droite dans un bac en polystyrène que tu peux faire sortir en tirant dessus. attention si tu vois que c'est mouillé en dessous du bac je te conseille de retirer les fiches de la batterie car un gros cable d'alimentation passe de ce côté la. :D
Bonne chance à tous ceux qui ont eu le problème. Chez moi c'est réglé plus d'infiltration. C'était mon phare qui était mal fixé et donc pas assez étanche. :chico:

_________________
Life is too short to drive boring cars :siffleur:


Haut
 Profil  
Répondre en citant 
Message Publié : 02 Fév 2016, 11:48 
Hors-ligne
Mécanos
Avatar de l’utilisateur

Inscription : 08 Mars 2012, 09:17
Message(s) : 958
Pays: France
Ville: Frejus
Voiture: Autre BMW
Modèle: X
Année: 2011
Ma voiture: X3
mlkrs a écrit :
Tu trouveras le boitier pdc sur ta droite dans un bac en polystyrène que tu peux faire sortir en tirant dessus. attention si tu vois que c'est mouillé en dessous du bac je te conseille de retirer les fiches de la batterie car un gros cable d'alimentation passe de ce côté la. :D


Il est toujours conseillé de débrancher sa batterie pour toute intervention sur le faisceau électrique, mais pas à cause de l'eau. tu peux très bien mettre le + et le - directement dans l'eau il va pas se passer grand chose avec du 12VDC. Par contre l'eau favorise l'oxydation, les faux contacts, et les courts circuits à cause d'oxydation qui se propage ou il faut pas... les circuits imprimés peuvent très bien être nettoyés à l'eau sous réserve de pas mouiller certains composants (relais non étanche qui s'oxyderaient ou collerai, résistances de puissance qui sécheraient mal et claquerai, transformateurs, etc...) l'important et de sécher et protéger de l'oxydation.

Je l'avais dit plus haut, mais pour moi il y a 2 moyens d’éviter l'immersion du PDC : empêcher l'eau de rentrer, ou l'aider à sortir. Pour empêcher c'est pas si simple puisque d'origine BMW n'y est pas arrivé (défaut de conception, montage....) mais pour la deuxième solution, rien de mieux qu'un trou dans un bouchon plastique sous le polystyrène pour eviter la baignoire. Si ça rentre malgré tout, ça ressortira sans causer de dégats.

_________________
Mon actuelle : BMW X3 LCI 3.0sd Monacoblau 2008 Luxe <-- Clic

Mon ancienne : BMW 118D première E87 LCI Alpineweiss 2008 <-- Clic


Haut
 Profil  
Répondre en citant 
Message Publié : 04 Sep 2017, 21:00 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 25 Juil 2013, 02:03
Message(s) : 1
Pays: France
Ville: Toulon
Voiture: 118d
Modèle: Hatch
Année: 2010
Ma voiture: Lien Invalide
Bonjour, j'ai besoin d'avoir un petit renseignement concernant ce fameux boîtier pdc.
Donc pour résumer, mon boîtier pdc a pris l'eau et s'est oxydé, donc je cherche à le remplacer mais à moindre frais. Ma question est la suivante: j'ai fait un tour sur eBay, mais le numéro de série exact de mon boîtier pdc est introuvable, du coup en tapant ce dernier sur le site bmw realoem je m'aperçois qu'un modèle de boîtier pdc possède différents numéro de série, suivant l'année de mise en service du véhicule. Est ce que je peux acheter un boîtier pdc neuf sur eBay avec un numéro de série différent du mien mais de la même catégorie plus récent ? Je sais pas si je me suis bien fait comprendre...
D'avance merci pour vos réponses.


Haut
 Profil  
Répondre en citant 
Message Publié : 24 Mai 2018, 23:08 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 07 Mars 2013, 12:47
Message(s) : 4
Pays: France
Ville: Petit-Quevilly
Voiture: Autre voiture
Modèle: Coupé
Année: 2013
Ma voiture: Lien Invalide
Salut à tous,

J'ai un problème similaire au tien.

Depuis 4 jours, après un orage une nuit, j'ai mon PDC qui est en défaut lorsque je passe la MAR. L'ordinateur de bord indique le voyant jaune avec un Peu et un point d'exclamation code erreur : CC-ID 195. J'ai pas de BIP ni à l'avant comme à l'arrière, et moin voyant central clignote quand il est en défaut. J'ai contrôlé le boitier arrière PDC au niveau du feu droit je n'ai pas d'eau dans la cavité j'ai ouvert le boitier et la carte ne me semble pas oxydé. D'ailleurs savez vous comment retirer les 3 câbles branchés dessus ?

Quelqu'un aurait une idée comment résoudre mon problème ?


Haut
 Profil  
Répondre en citant 
Message Publié : 02 Juin 2018, 21:14 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 07 Mars 2013, 12:47
Message(s) : 4
Pays: France
Ville: Petit-Quevilly
Voiture: Autre voiture
Modèle: Coupé
Année: 2013
Ma voiture: Lien Invalide
Bon après plusieurs test j'ai trouvé le problème.

En effet un de mes radars de recul avant était cassé (un c.. à due me rentrer dedans sur un parking :S). Cette recherche de panne m'a coûté 2 centimes... vous allez comprendre.

Pour info même si un des 8 capteurs de recul est HS le système se met en défaut.

Pour tester et voir si ses capteurs de recul fonctionnent sans démontage voici la marche à suivre :

- Avant tout mettre le contact, sans démarrer la voiture et appuyer sur le bouton des radar de recul sur la console du tableau de bord pour activer le système (ou passer la marche arrière).

- Prendre une pièce de 2 centimes (coût de la recherche de panne ^^) et la tenir avec la main et la placer sur le flanc sur chaque capteur. Si vous entendez TicTicTicTic c'est que votre capteur fonctionne. Si vous n'entendez rien, c'est qu'il est HS ou débranché.

Sinon pour ma part j'ai trouvé un capteur d'occasion avec la même couleur de teinte de ma voiture (sparkling graphite) sur Ebay pour la somme de 22€ frais de port compris (il venait d'Angleterre). Montage Plug and Play vous n'avez rien d'autre à faire.

Voila j’espère que cette astuce pourra aider plus d'une personne ;)

A+ dans le bus :)


Haut
 Profil  
Répondre en citant 
Message Publié : 21 Mars 2020, 12:25 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 06 Déc 2016, 19:41
Message(s) : 3
Pays: france
Ville: leers
Voiture: 118d
Année: 2005
Ma voiture: Lien Invalide
bonjour , je suis nouveau sur le forum , je vais apporter mon expérience avec ma 118d
j avais de l eau jusque sous la banquette arrière ( au moins 2l ) donc j ai tout démonter habillage coffre banquette etc ..
il y avais aussi de l eau en dessous des feux arrière donc ce que j ai fait j ai percer dans les pastille noir pour évacuer et j ai sécher puis j ai attendu la pluie (sa va dans le nord on attend pas longtemps )
je me suis mis dans le coffre quand il a plu et j ai trouver d ou venais l infiltration , sa venais des aérateur latéraux le joint ne fait plus contact avec la carrosserie donc soit faire un joint silicone soit changer par des neuf !

En esperant avoir aider et ne plus avoir de soucis , par contre comment l eau arrive jusqu a la banquette arriérè ?


Haut
 Profil  
Répondre en citant 
Message Publié : 23 Mars 2020, 15:18 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 06 Déc 2016, 19:41
Message(s) : 3
Pays: france
Ville: leers
Voiture: 118d
Année: 2005
Ma voiture: Lien Invalide
bonjour , j ai bien refait les joints au silicone , des photos seront plus explicite

Image
Image
Image
Image
Image
Image
Image

ainsi que les photo des bouchon a enlever pour vider l intérieur de la caisse (il est sorti au moins 1Litres )
Image
Image
Image
Image


Haut
 Profil  
Répondre en citant 
Message Publié : 07 Mai 2020, 23:17 
Hors-ligne
Sous vireur
Avatar de l’utilisateur

Inscription : 06 Juin 2013, 12:41
Message(s) : 84
Pays: france
Ville: nantes
Voiture: 125i
Modèle: Coupé
Année: 2009
Ma voiture: Lien Invalide
Bonjour,
Je ne fais as exception.
J'ai eu également droit à ma petite inondation.
Le tableau de bord a affiché les mêmes trucs bizarres avant de revenir à la normalement mais le pdc ne fonctionne plus. Du coup après démontage et netoyage du module, il y a du y avoir un court jus au niveau de la patte d'un régulateur de tension. Je vais changer ce composant que l'on trouve chez Farnell https://fr.farnell.com/stmicroelectroni ... e%2Fsearch
ou Mouser https://www.mouser.fr/ProductDetail/STM ... gJEMPD_BwE
J'espère qu'une fois changé, tout remarchera parfaitement car je n'ai pas envie de le changer.


Haut
 Profil  
Répondre en citant 
Message Publié : 21 Juin 2022, 18:41 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 31 Jan 2022, 12:51
Message(s) : 1
Pays: France
Ville: Aix
Voiture: 118i
Modèle: Hatch
Année: 2007
Ma voiture: Lien Invalide
Hello,
un de plus pour l'infiltration d'eau dans le boitier pdc suite à un passage au lavage automatique, j'aurais mieux fait de m'abstenir :non: .
Aiguilles de compteur qui ont fait un peu la girouette pendant 5 min, puis PDC HS.
Démontage avec l'aide du forum, trop tard déjà oxydé. Je vais en commander un d'occasion, pas facile de tomber sur la même référence mais au pire je tenterai avec une autre. L'idée de la réparation est une alternative sympa, bravo à ceux qui ont essayé ! Et merci à ceux qui ont contribué à ce topic, j'opterai pour l'option du perçage du compartiment polystyrène. En parallèle je planche sur le codage de mes nouveaux injecteurs (déjà un renvoi de cable k+dcan puis test d'un 2ème bientôt, le plus compliqué étant de faire marcher le soft et d'avoir la bonne version), cette 118i est devenu mon passe temps favori en ce moment :vivi:


Haut
 Profil  
Répondre en citant 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 269 message(s) ]  Aller vers la page Précédent  1 ... 14, 15, 16, 17, 18

Zone horaire: Europe/Paris [Heure d’été]



Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 6 invité(s)


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :